QAD – How to check QAD Software Compatibility?

How can I verify what version of Java is needed to install and run my version of QAD?

How can I verify my version of Progress is certified with my versions of QAD?

What version of QAD Software can I install?
any question for it…

You can use http://store.qad.com/content/compatibility-guide to check it 🙂

Getting Started

  1. Add Products

    • Add your core product (MFG/PRO or Enterprise Applications)
    • Select add-on module
  2. Check Compatibility

    • See compatibility between products, systems, and languages
  3. Next Steps

    • Share, export, save or load systems

An example result:

Image


Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.